Adobe rilascia una patch per una vulnerabilità critica di Flash

Come promesso, Adobe ha rilasciato l’aggiornamento di Flash necessario a correggere la vulnerabilità critica scoperta all’inizio del mese, che metteva gravemente a rischio la sicurezza del sistema, consentendo ad un eventuale malintenzionato di ottenere un accesso remoto al pc. Naturalmente, l’update riguarda gli utenti di tutti i sistemi operativi, Windows, Mac, Linux e persino Solaris, ed è raccomandato a tutti coloro che hanno Flash Player 10.0.45.2 o versioni precedenti, che saranno aggiornate automaticamente alla nuova 10.1, nel caso in cui gli amministratori non lo avessero già fatto. Gli utenti di Adobe AIR sono stati avvisati di effettuare l’upgrade proprio oggi ma, come già riportato alcuni giorni fa, quelli di Acrobat Reader dovranno aspettare ancora un pò per il fix del bug. Anche se sono ugualmente affitti dalla vulnerabilità, infatti, non avranno modo di aggiornare il software se non verso la fine di Giugno. Speriamo che per alcuni di essi non sia troppo tardi…

Scritto da mick